Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Jul 26 at 07:30pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Jul 26 at 08:24pm CEST

The incident has been resolved.

Created
Jul 26 at 07:30pm CEST

We are experiencing general degraded performance. A subset of BuildJet for GitHub Actions users are impacted.