Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Jun 13 at 10:28pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Jun 14 at 12:14am CEST

The ARM runner issues are now resolved.

Updated
Jun 13 at 11:40pm CEST

We are seeing signs of recovery of the ARM runners.

Created
Jun 13 at 10:28pm CEST

We are experiencing general degraded performance on the ARM runners.
A subset of BuildJet for GitHub Actions users are impacted.