Back to overview
Degraded
Incident with GitHub Actions
May 13 at 09:56pm CEST
Affected services
GitHub Actions Job Execution
Resolved
May 13 at 10:26pm CEST
The incident has been resolved by GitHub. However we are seeing occasion which GitHub Actions' UI doesn't reflect latest workflow status. If you still encounter issues with workflows during this incident, please try rerunning the workflow.
Affected services
GitHub Actions Job Execution
Updated
May 13 at 10:13pm CEST
We are seeing signs of recovery.
Affected services
GitHub Actions Job Execution
Created
May 13 at 09:56pm CEST
We are experiencing general degraded performance caused by GitHub Actions.
Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/f7jl0mdd2jr5
Affected services
GitHub Actions Job Execution