Back to overview
Degraded

Incident with BuildJet for GitHub Actions

May 03 at 12:13pm CEST
Affected services
GitHub Actions Job Execution

Resolved
May 03 at 10:07pm CEST

GitHub engineers just confirmed they identified the issue with ephemeral runners and deployed a fix.

It worked, and we're now seeing normal job assignment duration in our end.

Updated
May 03 at 09:36pm CEST

We're starting to see GitHub assigning jobs to our runners significantly faster. Still slower than usual, but trends in a good direction.

Updated
May 03 at 05:15pm CEST

We are continuing investigating the issue. GitHub Action runner backend can take up to a few minutes to assign a job to an online runner.

Created
May 03 at 12:13pm CEST

We are experiencing general degraded performance.