Back to overview
Degraded

Incident with GitHub Actions & GitHub API

Jun 29 at 04:48pm CEST
Affected services
Dashboard
GitHub Actions Job Execution

Resolved
Jun 29 at 06:20pm CEST

This incident has been resolved by GitHub.

Created
Jun 29 at 04:48pm CEST

GitHub is experiencing problems on some GitHub services including GitHub Actions and GitHub API.

As a result, BuildJet for GitHub Actions is also affected. For more information, please refer to GitHub's official status page at https://www.githubstatus.com/incidents/qzmhbwp7f6nn

We will continue to monitor the incident resolution on GitHub's side and keep our status page updated.