Back to overview
Degraded

Incident with GitHub Actions

Jun 21 at 12:13am CEST
Affected services
GitHub Actions Job Execution

Resolved
Jun 21 at 01:04am CEST

The incident has been resolved by GitHub.

Created
Jun 21 at 12:13am CEST

We are aware GitHub Actions platform is experiencing increased failures, which affected GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/gvzcw6sd0xxb