Back to overview
Degraded

Delayed job execution

May 11 at 06:00pm CEST
Affected services
GitHub Actions Job Execution

Resolved
May 11 at 07:46pm CEST

The incident is resolved.

Updated
May 11 at 07:08pm CEST

GitHub has now acknowledged that webhook is experiencing degraded performance, which is very likely to contribute to the incident.

We are continuing to monitor the situation.
https://www.githubstatus.com/incidents/d1stj7xcn4fy

Updated
May 11 at 06:53pm CEST

the issue seem have been resolved by GitHub, queued jobs are now being started.

Created
May 11 at 06:00pm CEST

We start to observe a higher ratio of jobs not able to be started by Github Actions runner.

Github's recent status update only reflected an incident with Pull Request performance, GitHub Actions is still marked as Normal. We are closely monitoring the situation and will update when more information is available.