Back to overview
Degraded
Scheduled Maintenance for GitHub Actions
Mar 28, 2022 at 12:01pm UTC
Affected services
GitHub Actions Job Execution
Resolved
Mar 28, 2022 at 3:04pm UTC
The scheduled maintenance has been completed.
Affected services
Created
Mar 28, 2022 at 12:01pm UTC
GitHub Actions is under a scheduled maintenance. Starting jobs could be delayed up to an hour. More details can be found at https://www.githubstatus.com/incidents/9nmsrrxb5brs
Affected services