Back to overview
Degraded

Scheduled Maintenance for GitHub Actions

Mar 25 at 02:19pm CET
Affected services
GitHub Actions Job Execution

Resolved
Mar 25 at 04:01pm CET

The scheduled maintenance has finished.

Created
Mar 25 at 02:19pm CET

GitHub Actions is under a scheduled maintenance. New job start can be delayed up to one hour.

More details can be found at
https://www.githubstatus.com/incidents/qt1dj8v3whg9