Back to overview
Degraded
Incident with GitHub Actions
Mar 16 at 03:30pm CET
Affected services
GitHub Actions Job Execution
Resolved
Mar 16 at 08:10pm CET
The incident has been resolved by GitHub.
Affected services
GitHub Actions Job Execution
Created
Mar 16 at 03:30pm CET
We are aware GitHub Actions platform is experiencing increased failures, which affected GitHub Actions runner.
Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/fpk08rxnqjz2
Affected services
GitHub Actions Job Execution