Back to overview
Degraded
Incident with Github Actions
Aug 19 at 03:48pm CEST
Affected services
GitHub Actions Job Execution
Resolved
Aug 19 at 06:13pm CEST
The incident has been resolved.
Affected services
Created
Aug 19 at 03:48pm CEST
We are experiencing general degraded performance caused by GitHub's incident.
Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/lgnmptjvcl5g
Affected services