Back to overview
Degraded

Incident with Github Actions

Aug 05 at 05:47pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Aug 05 at 06:22pm CEST

Incident with Github Actions

Created
Aug 05 at 05:47pm CEST

We are experiencing general degraded performance caused by GitHub's incident.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/6swp0zf7lk8h