Back to overview
Degraded

Incident with GitHub Actions

Dec 10 at 04:44pm CET
Affected services
GitHub Actions Job Execution

Resolved
Dec 10 at 07:19pm CET

The incident has been resolved by GitHub

Created
Dec 10 at 04:44pm CET

We are aware GitHub Actions platform is experiencing increased failures, which affected GitHub Actions runner.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/tc051c121cs7