Back to overview
Degraded

Incident with Github Actions

Jul 07 at 10:46pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Jul 08 at 12:24am CEST

The incident has been resolved by GitHub.

Updated
Jul 08 at 12:09am CEST

GitHub has now acknowledged their issue on their status page: https://www.githubstatus.com/incidents/djpyjb19cfjd

We’re continuing to monitor the situation and exploring mitigations on our end.

Created
Jul 07 at 10:46pm CEST

We are experiencing general degraded performance. We’re working to resolve the problem as quickly as we can. We’ll share another update shortly.

A subset of BuildJet for GitHub Actions users are impacted.