Back to overview
Downtime

GitHub is down

Nov 27 at 10:10pm CET
Affected services
GitHub Actions Job Execution

Resolved
Nov 28 at 12:39am CET

The issue is now resolved as indicated by GitHub's official status page.

Updated
Nov 28 at 12:11am CET

From our monitoring, GitHub is recovering and some jobs are being received via webhook. We are continuing to monitor the situation until GitHub mark this incident as resolved.

https://www.githubstatus.com/incidents/r5qrpp2f5fc0

Created
Nov 27 at 10:10pm CET

GitHub is experiencing problems on most GitHub services since Nov 27, 20:43 UTC.

As a result, BuildJet for GitHub Actions is also affected. For more information, please refer to GitHub's official status page at https://www.githubstatus.com/incidents/r5qrpp2f5fc0

We will continue to monitor the incident resolution on GitHub's side and keep our status page updated.