Back to overview
Degraded

Incident with GitHub Actions

May 22 at 09:46am CEST
Affected services
GitHub Actions Job Execution

Resolved
May 22 at 11:21am CEST

The incident has been resolved by GitHub.

Created
May 22 at 09:46am CEST

We are experiencing general degraded performance caused by GitHub's incident.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/cbdzqm5fw0fm