Back to overview
Degraded

GitHub Actions Job Execution Disrupted

Oct 05 at 04:06pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Oct 05 at 06:31pm CEST

This incident is officially marked as resolved by GitHub.
https://www.githubstatus.com/incidents/bdbzpz7qxmbx

Updated
Oct 05 at 06:13pm CEST

From our observation, Github Actions seems to be back to normal. However, we will keep this incident open until GitHub officially confirms its recovery.

Updated
Oct 05 at 05:11pm CEST

We are seeing some jobs were started to run, although after very long queueing time.
We are continuing to monitor the situation and post update as soon as we can.

Updated
Oct 05 at 04:24pm CEST

GitHub just updated their official status report(https://www.githubstatus.com/incidents/bdbzpz7qxmbx) confirming Git operations were also disrupted.

We are continuing to observe the situation and will provide regular updates.

Created
Oct 05 at 04:06pm CEST

We are aware GitHub Actions platform is experiencing degraded performance, which not only affect BuildJet, but also all GitHub Actions runs.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/bdbzpz7qxmbx