Back to overview
Degraded

Incident with GitHub

Apr 28 at 10:15am CEST
Affected services
GitHub Actions Job Execution

Resolved
Apr 28 at 01:14pm CEST

The incident has been resolved by GitHub.

Created
Apr 28 at 10:15am CEST

We are experiencing general degraded performance caused by GitHub's incident.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/7lbnm9mg6549