Back to overview
Degraded
Incident with GitHub
Feb 16 at 01:09pm CET
Affected services
GitHub Actions Job Execution
Resolved
Feb 16 at 01:46pm CET
The incident has been resolved by GitHub.
Affected services
GitHub Actions Job Execution
Created
Feb 16 at 01:09pm CET
We are experiencing general degraded performance caused by GitHub's incident.
Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/nhzd9qzv27l8
Affected services
GitHub Actions Job Execution