Back to overview
Degraded
Incident with GitHub Actions
Feb 06 at 11:45am CET
Affected services
GitHub Actions Job Execution
Resolved
Feb 06 at 01:16pm CET
The incident has been resolved by GitHub.
Affected services
GitHub Actions Job Execution
Created
Feb 06 at 11:45am CET
We are experiencing general degraded performance caused by GitHub's API incident.
Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/yhn3m0yqdxmc
Affected services
GitHub Actions Job Execution