Back to overview
Degraded
Incident with BuildJet for GitHub Actions
Jan 24 at 07:06pm CET
Affected services
GitHub Actions Job Execution
Resolved
Jan 24 at 07:29pm CET
We’re back! BuildJet for GitHub Actions is up and running.
Please restart any pending GitHub Actions jobs with BuildJet runners.
Affected services
GitHub Actions Job Execution
Created
Jan 24 at 07:06pm CET
We are experiencing general degraded performance. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
A subset of BuildJet for GitHub Actions users are impacted.
Affected services
GitHub Actions Job Execution