Back to overview
Degraded
Incident with GitHub Actions
Jan 14 at 01:00am CET
Affected services
GitHub Actions Job Execution
Resolved
Jan 14 at 01:30am CET
The incident has been resolved by GitHub.
Affected services
GitHub Actions Job Execution
Created
Jan 14 at 01:00am CET
We are experiencing general degraded performance caused by GitHub's incident.
Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/qd96yfgvmcf9
Affected services
GitHub Actions Job Execution