Back to overview
Degraded

Incident with GitHub Actions

Dec 04 at 08:06pm CET
Affected services
GitHub Actions Job Execution

Resolved
Dec 04 at 08:23pm CET

The incident has been resolved by GitHub.

Created
Dec 04 at 08:06pm CET

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/4349zxvb8stp