Back to overview
Degraded
Incident with GitHub Actions
Dec 03 at 08:51pm CET
Affected services
GitHub Actions Job Execution
Resolved
Dec 03 at 09:10pm CET
The incident has been resolved by GitHub.
Affected services
GitHub Actions Job Execution
Created
Dec 03 at 08:51pm CET
We are experiencing general degraded performance caused by GitHub Actions.
Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/w6g0cmvyx3vm
Affected services
GitHub Actions Job Execution