Back to overview
Degraded

Incident with GitHub Actions

Oct 11 at 10:51pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Oct 11 at 11:49pm CEST

The incident has been resolved by GitHub.

Created
Oct 11 at 10:51pm CEST

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/myvz2tsj2dh8