Back to overview
Degraded

Incident with GitHub Actions

Apr 24 at 12:54pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Apr 24 at 06:16pm CEST

The incident has been resolved by GitHub.

Created
Apr 24 at 12:54pm CEST

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/7txcg0j03kkg