Back to overview
Degraded

Incident with GitHub Actions

Apr 10 at 08:47pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Apr 10 at 09:07pm CEST

The incident has been resolved by GitHub.

Created
Apr 10 at 08:47pm CEST

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/9zq8p50p7tkh