Back to overview
Degraded

Incident with GitHub

Apr 05 at 10:34am CEST
Affected services
Dashboard
GitHub Actions Job Execution

Resolved
Apr 05 at 11:19am CEST

The incident has been resolved by GitHub.

Created
Apr 05 at 10:34am CEST

We are experiencing general degraded performance caused by GitHub Actions and GitHub API.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/bnkkbj90yhz6 and https://www.githubstatus.com/incidents/5ly0psff2s5d