Back to overview
Degraded

Incident with GitHub Actions

Mar 15 at 09:10pm CET
Affected services
GitHub Actions Job Execution

Resolved
Mar 15 at 09:29pm CET

The incident has been resolved by GitHub.

Created
Mar 15 at 09:10pm CET

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/m07hfg0gly20