Back to overview
Degraded

Incident with GitHub Actions

Mar 01 at 06:33pm CET
Affected services
GitHub Actions Job Execution

Resolved
Mar 01 at 06:45pm CET

The incident has been resolved by GitHub.

Created
Mar 01 at 06:33pm CET

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/7x5z8plb48t6