Back to overview
Degraded

Incident with GitHub Actions

Feb 09 at 12:11pm CET
Affected services
GitHub Actions Job Execution

Resolved
Feb 09 at 02:05pm CET

The incident has been resolved by GitHub.

Created
Feb 09 at 12:11pm CET

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/my7r3l9lsqnk