Back to overview
Degraded

Incident with Github Actions

Jan 09 at 02:10pm CET
Affected services
GitHub Actions Job Execution

Resolved
Jan 09 at 03:37pm CET

The incident has been resolved by GitHub.

Created
Jan 09 at 02:10pm CET

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/pxg3dz4yg7lp