Back to overview
Degraded

Incident with Github Actions

Nov 28 at 06:27pm CET
Affected services
GitHub Actions Job Execution

Resolved
Nov 29 at 01:02am CET

The incident has been resolved. Please restart any stuck workflow runs.

Created
Nov 28 at 06:27pm CET

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/dsb3kn1zfdl7