Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Oct 12 at 04:15pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Oct 12 at 05:36pm CEST

The incident has been resolved. Please restart any stuck workflow runs.

Updated
Oct 12 at 05:27pm CEST

Job Execution has been back to normal for most of the users. Currently there might be still more delay for larger runners using more than 8vCPU. We are continuing to monitor the recovery.

Updated
Oct 12 at 04:29pm CEST

If you need to reach out to our support team, please don't use Intercom. Contact us through our email contact@buildjet.com.

Intercom is experiencing performance issues with their service, making it unusable for BuildJet support. https://www.intercomstatus.com/incidents/6f01d7h9zs1f

Created
Oct 12 at 04:15pm CEST

We are experiencing general degraded performance caused by a network issue. If your workflow run is stuck, please make sure to restart to recover the workflow run.