Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Sep 20 at 11:22am CEST
Affected services
GitHub Actions Job Execution

Resolved
Sep 20 at 11:35am CEST

The incident has been resolved by GitHub.

Created
Sep 20 at 11:22am CEST

We are experiencing general degraded performance caused by GitHub Actions.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/ctr28sphxc4c