Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Sep 06 at 10:33pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Sep 07 at 12:02am CEST

The incident has been resolved by GitHub.

Created
Sep 06 at 10:33pm CEST

We are experiencing degraded performance caused by webhook delivery issues from GitHub.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/n8wpsvv7wt6x