Back to overview
Degraded

Incident with GitHub Actions

Sep 05 at 06:34pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Sep 05 at 07:03pm CEST

The incident has been resolved by GitHub.

Created
Sep 05 at 06:34pm CEST

We are aware GitHub is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/tqrmcdmghldw