Back to overview
Degraded

Incident with GitHub Actions

Sep 04 at 11:32pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Sep 04 at 11:57pm CEST

The incident has been resolved by GitHub.

Created
Sep 04 at 11:32pm CEST

We are aware GitHub is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/smdz34v7j8q0