Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Sep 04 at 04:08pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Sep 04 at 04:50pm CEST

The incident has been resolved by GitHub.

Updated
Sep 04 at 04:22pm CEST

GitHub has acknowledged the issue, and posted a status update - https://www.githubstatus.com/incidents/76xp2jd3px64

Created
Sep 04 at 04:08pm CEST

GitHub Actions is experiencing issues with some critical actions, like checkout.
The issue is present on all runners, incl. official runners.

For more details, please refer to: https://github.com/actions/checkout/issues/1448