Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Aug 30 at 06:52pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Aug 30 at 10:55pm CEST

The incident has been resolved by GitHub.

However, we have observed that some webhook event deliveries might be missing during the incident. If you have jobs stuck in queued states, please try to cancel and rerun them manually.

Created
Aug 30 at 06:52pm CEST

We are experiencing degraded performance caused by webhook delivery issues from GitHub.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/f7lz4nc72bvp