Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Aug 29 at 05:29pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Aug 30 at 12:09am CEST

The incident has been resolved by GitHub.

However, we have observed that some webhook event deliveries might be missing during the incident. If you have jobs stuck in queued states, please try cancel and rerun them manually.

Updated
Aug 29 at 07:31pm CEST

We are still experiencing degraded performance caused by webhook delivery issues from GitHub.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/wqv4yvlgtq62

Created
Aug 29 at 05:29pm CEST

We're experiencing issues with the BuildJet runner fleet. A subset of BuildJet for GitHub Actions users are impacted.