Back to overview
Degraded

Incident with GitHub Actions

Aug 15 at 08:59pm CEST
Affected services
Dashboard
GitHub Actions Job Execution

Resolved
Aug 16 at 12:59pm CEST

We're seeing normal webhook delivery times from GitHub Actions.

Created
Aug 15 at 08:59pm CEST

We are aware that GitHub is experiencing degraded performance, which has affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/ljhhhw2tplqp