Back to overview
Degraded

Incident with BuildJet for GitHub Actions

Jul 12 at 04:16pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Jul 12 at 06:44pm CEST

The incident has been resolved.

Created
Jul 12 at 04:16pm CEST

We experienced issues with the BuildJet runner Fleet. A subset of BuildJet for GitHub Actions users are impacted.