Back to overview
Downtime

GitHub Incident

Jun 29 at 07:52pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Jun 29 at 08:40pm CEST

The incident has been resolved.

Updated
Jun 29 at 08:32pm CEST

GitHub Actions has largely recovered. We are continuing to monitor job executions.

Created
Jun 29 at 07:52pm CEST

GitHub is experiencing problems on some GitHub services including GitHub Actions and GitHub API.

As a result, BuildJet for GitHub Actions is also affected. For more information, please refer to GitHub's official status page at https://www.githubstatus.com/incidents/gqx5l06jjxhp

We will continue to monitor the incident resolution on GitHub's side and keep our status page updated.