Back to overview
Degraded

Incident with GitHub Actions

May 16 at 11:18pm CEST
Affected services
GitHub Actions Job Execution

Resolved
May 16 at 11:33pm CEST

The incident has been resolved.

Created
May 16 at 11:18pm CEST

We are aware GitHub is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/v2xjymn61dv8