Back to overview
Degraded

Incident with GitHub Actions

May 10 at 03:10pm CEST
Affected services
GitHub Actions Job Execution

Resolved
May 11 at 02:35am CEST

The incident has been resolved.

Created
May 10 at 03:10pm CEST

We are aware GitHub is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/pr3498h3qkfy