Back to overview
Degraded

Incident with GitHub Actions

May 04 at 06:21pm CEST
Affected services
GitHub Actions Job Execution

Resolved
May 04 at 06:34pm CEST

This incident has been resolved.

Created
May 04 at 06:21pm CEST

We are aware GitHub is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/c2jg911dtkjb