Back to overview
Degraded

Incident with GitHub Actions

May 02 at 05:03pm CEST
Affected services
GitHub Actions Job Execution

Resolved
May 02 at 05:57pm CEST

The incident has been resolved.

Created
May 02 at 05:03pm CEST

We are aware GitHub Actions is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at
https://www.githubstatus.com/incidents/lhw4ny5js29b