Back to overview
Degraded

Incident with GitHub Actions

Mar 29 at 04:44pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Mar 29 at 09:03pm CEST

The incident has been resolved by GitHub.

Created
Mar 29 at 04:44pm CEST

We are aware GitHub Actions is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/z3c6q056q332