Back to overview
Degraded

Incident with GitHub Actions

Mar 28 at 06:11pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Mar 28 at 07:10pm CEST

The incident has been resolved by GitHub.

Created
Mar 28 at 06:11pm CEST

We are aware GitHub Actions is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/chnz8v3m9dqm